Please install shell program! Codiad

Codiad als Web IDE in Verbindung mit dem Plugin CodeGit wirft gerne die Meldung „Please install shell program!“ da kein expect vorhanden ist.

Auf Debian Systemen kann das Problem schnell behoben werden:
sudo apt-get install expect